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BOOK BACK QUESTIONS:

PART II

Choose the Correct Answers�

1.	 DTP stands for ______________
(a) Desktop Publishing
(b) Desktop Publication
(c) Doctor To Patient
(d) Desktop Printer

2.	 ____________ is a DTP software.
(a) Lotus 1-2-3	 (b) PageMaker
(c) Maya	 (d) Flash

3.	 Which menu contains the Newoption?
(a) File menu	 (b) Edit menu
(c) Layout menu	 (d) Type menu

4.	 In PageMaker Window, the areaoutside of 
the dark border is referredto as _________.
(a) page	 (b) pasteboard		
(c) blackboard	 (d) dashboard

5.	 Shortcut to close a document inPageMaker 
is ______________
(a) Ctrl + A	 (b) Ctrl + B
(c) Ctrl + C 	 (d) Ctrl + W

6.	 A __________ tool is used formagnifying 
the particular portion ofthe area.
(a) Text tool 	 (b) Line tool
(c) Zoom tool 	 (d) Hand tool

7.	 _________ tool is used for drawingboxes.
(a) Line	 (b) Ellipse
(c) Rectangle	 (d) Text

8.	 Place option is present in_____________ 
menu.
(a) File	 (b) Edit
(c) Layout	 (d) Window

9.	 To select an entire document using the 
keyboard, press ___________
(a) Ctrl + A	 (b) Ctrl + B
(c) Ctrl + C	 (d) Ctrl + D

10.	 Character formatting consistsof which of the 
following textproperties?
(a) Bold	 (b) Italic
(c) Underline	 (d) All of these

11.	 Which tool lets you edit text?
(a) Text tool	 (b) Type tool
(c) Crop tool	 (d) Hand tool

12.	 Shortcut to print a document inPagemaker 
is ___________
(a) Ctrl + A	 (b) Ctrl + P
(c) Ctrl + C	 (d) Ctrl + V

13.	 Adobe PageMaker is a ___________software.

14.	 ________ Bar is the topmost part of the 
PageMaker window.

15.	 _________ is the process of movingup and 
down or left and right through the document 
window.

16.	 ________ tool is used to draw acircle.

17.	 The Insert pages option is available on 
clicking the _________ menu.

18.	 Match the following.
Cut - 	 (i) Ctrl + Z
Copy - 	 (ii) Ctrl + V
Paste - 	 (iii) Ctrl + X
Undo - 	 (v) Ctrl + C

19.	 Choose the odd man out.
i) �Adobe PageMaker, QuarkXPress, Adobe InDesign, 

Audacity
ii) File, Edit, Layout, Type, Zip
iii) Pointer Tool, Line tool, Hide Tool,Hand Tool
iv) Bold, Italic, Portrait, Underline
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20.	 Choose the correct statement.
i. (a) Text can be selected using mouseonly.
   (b) �Text can be selected using mouseor the 

keyboard.
ii. (a) DTP is an abbreviation for Desktop publishing.
   (b) �DTP is an abbreviation for Desktop publication.

21.	 Choose the correct pair
(a) Edit and Cut	 (b) Edit and New
(c) Undo and Copy	 (d) Undo and Redo

ANSWERS FOR OBJECTIVES
1. a 2. b 3. a 4. b 5. d
6. c 7. c 8. a 9. a 10. d
11. a 12. b

Answer for Fill in the blanks:
13. Page Layout
14. Title
15. Scrolling
16. Ellipse
17. Layout
18. Match: iii, iv, ii, i
19. iv
20. (i)-b, (ii)-a
21. a

PART III

Short Answers 

1.	 What is desktop publishing?
  Desktop publishing (abbreviated DTP) is the 
creation of page layouts for documents using DTP 
software.

2.	 Give some examples of DTP software.
  Some of the popular DTP software are Adobe 
PageMaker, Adobe InDesign, QuarkXPress, etc.

3.	 Write the steps to open PageMaker.
  In the Windows operating system, we can open 
Adobe PageMaker using the command sequence 
Start→All Programs → Adobe → Pagemaker 7.0 → 
Adobe PageMaker 7.0.

4.	 How do you create a New document in 
PageMaker?
  To create a new document,

�� Choose File > New in the menu bar. (or) Press 
Ctrl + N in the keyboard. Document Setup dialog 
box appears.

�� Enter the appropriate settings for your new doc-
ument in the Document Setup dialog box.

�� Click on OK.

5.	 What is a Pasteboard in PageMaker?
  The area outside of the dark border is referred to 
as the pasteboard. In PageMaker An object can be 
on a page or on the pasteboard.

6.	 Write about the Menu bar of PageMaker.
  It contains the following menus File, Edit, Layout, 
Type, Element, Utilities, View, Window, Help. 
When you click on a menu item, a pull down menu 
appears. There may be sub-menus under certain 
options in the pull-down menus.

7.	 Differentiate Ellipse tool from Ellipse frame 
tool.

Ellipse tool Ellipse frame tool
It is used to draw 
circles and ellipses.

It is used to create elliptical 
placeholders for text and 
graphics.

8.	 What is text editing?
  Entering a new text or modifying the existing text 
in a document is known as text editing.

9.	 What is text block?
  A text block contains text you type, paste, or 
import. You cannot see the borders of a text block 
until you select it with the pointer tool.

10.	 What is threading text blocks?
�� A Text block can be connected toother text block 
so that the text in one textblock can flow into 
another text block.

�� Text blocks that are connected in this wayare 
threaded.

11.	 What is threading text?
The process of connecting text among Text blocks 
is called threading text.

12.	 How do you insert a page in PageMaker?
To insert pages
1. �Go to the page immediately before the page you 

want to insert.
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2. �Choose Layout > Insert Pages in themenu bar. 
The Insert Pages dialog box appears.

3. Type the number of pages you want to insert.
4. �To insert pages after the current page, choose 

‘after’ from the pop-up menu.
5. Click on Insert.

PART IIII

Explain in Brief Answer

1.	 What is PageMaker? Explain its uses.
Adobe PageMaker is page layout software.
Uses

�� It is used to design and produce documents that 
can be printed. 

�� We can create anything from a simple business 
card to a large book. 

2.	 Mention three tools in PageMaker and 
write their keyboard shortcuts.
1 Pointer Tool 		  F9
2 Rotating Tool 		  Shift + F2
3 Line Tool 		  Shift + F3

3.	 Write the use of any three tools in 
PageMaker along with symbols.

Symbol Tool

Pointer tool

Text tool

Rotating tool

4.	 How do you rejoin split blocks?
To rejoin the two text blocks
1. �Place the cursors on the bottom handle of the 

second text block, click and drag the bottom 
handle up to the top.

2. �Then place the cursor on the bottom handle of 
the first text block, and click and dragthe bottom 
handle down if necessary.

5.	 How do you link frames containing text?
1. �Draw a second frame with the Frame tool of your 

choice.
2. Click the first frame to select it.
3. Click on the red triangle to load the text icon.
4. �Click the second frame. PageMaker flows the text 

into the second frame.

6.	 What is the use of Master Page?
�� Any text or object that you place on the master 
page will appear on the entiredocument pages to 
which the master is applied.

�� Master Pages commonly contain repeating logos, 
page numbers, headers, andfooters.

7.	 How to you insert page numbers in Master 
pages?
1. Click on Master Pages icon.
2. �Then click on Text Tool. Now thecursor changes 

to I - beam.
3. �Then Click on the left Master pagewhere you 

want to put the pagenumber.

PART IVI

Explain in detail

1.	 Explain the tools in PageMaker toolbox.

Tool Toolbox Cursor Use
Pointer Used to select, move, and resize text objects and 

graphics.

Text tool Used to type, select, and edit text.

Rotating tool Used to select and rotate objects
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Cropping tool Used to trim imported graphics

Line tool Used to draw straight lines in any direction

Constrained line 
tool

Used to draw vertical or horizontal lines

Rectangle tool Used to draw squares and rectangles

Rectangle frame 
tool

Used to draw create rectangular placeholders for 
text and graphics.

Ellipse tool Used to draw circles and ellipses

Ellipse frame tool Used to create elliptical placeholders for text and 
graphics

Polygon tool Used to draw polygons

Polygon frame tool Used to create polygonal placeholders for text 
and graphics

Hand tool Used to scroll the page (an alternative to the 
scroll bar)

Zoom tool Used to magnify or reduce an area of the  page

2.	 Write the steps to place the text in a frame.
  To place text in a Frame
1. Click on one of a Frame tool from the Toolbox.
2. �Draw a frame with one of PageMaker’s Frame 

tools (Rectangle frame tool or Ellipse Frame Tool 
or Polygon frame Tool). Make sure the object 
remains selected.

3. Click on File. The File menu will appear.
4. Click on Place. The Place dialog box will appear.
5. �Locate the document that contains the text you 

want to place, select it.
6. Click on Open.
7. �Click in a frame to place the text in it. The text 

will be placed in the frame.

3.	 How can you convert text in a text block to 
a frame?
  After created text in a text block, if you want to 
convert it to a frame. You can do this by using these 
steps.
1. �Draw the frame of your choice using one of the 

PageMaker’s Frame tool.
2. �Select the text block you want to insert in the 

frame.
3. �Click the frame while pressing theShift key. Now 

both elements will beselected.
4. �Choose Element > Frame > AttachContent on 

the Menu bar.
5. Now the text appears in the frame.
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4.	 Write the steps to draw a star using polygon 
tool?
To draw a Star
1. �Click on the Polygon tool from the toolbox. The 

cursor changes to a crosshair.
2. �Click and drag anywhere on the screen. As you 

drag, a Polygon appears.
3. �Release the mouse button when the Polygon is of 

the desired size.
4. �Choose Element > Polygon Settings in the menu 

bar. Now Polygon Settings dialogue boxappears.
5. Type 5 in the Number of sides text box.
6. Type 50% in Star inset textbox.
7. �Click OK. Now the required starappears on the 

screen.

ADDITIONAL QUESTIONS AND ANSWERS:

PART AI

Choose the correct answers:
1.	 Which of the following is a DTP software?

a) page maker		  b) in design
c) quark x press   		  d) all of the above.

2.	 The main components of the page maker 
windows are
a) title bar, menu bar
b) tool bar, ruler
c) scroll bars and text area
d) all of the above.

3.	 ___  is the top most part of the windows.
a) title  bar	 b) menu bar
c) tool bar   	 d) tool box.

4.	 There are   ___ scroll bars available.
a) 1	 b) 2	 c) 3 	 d) 4

5.	 There are   ___ ruler bar.
a) 1	 b) 2	 c) 3	 d) 4

6.	 To select a word, press  ___  with I –Beam.
a) Select click   		  b) right click
c) double click     		  d) triple click.

7.	 To select a paragraph, press  ___with I –
Beam.

a) select click  		  b) right click
c) double click     		  d) triple click.

8.	 ___ tool is used to select ,move and resize 
text objects and graphics.
a) pointer tool 		  b) text tool 
c) rotating tool  		  d) cropping tool.

9.	 The  ___ key is used to pressed down and 
the movements keys.
a) ctrl		  b) shift
c) alt		  d) tab

10.	 In page maker the text of the document 
can be type inside a  ___
a) text tool      		  b) text area
c) text block    		  d) text box

11.	 The   ___key must not be press at the end 
of  the each line in text block.
a) back space  		  b) enter
c) tab    		  d) arrow keys.

12.	 Text can be contained ___
a) text blocks   		  b) text frame
c) either a (or) b  		  d) both a and b

13.	 Master pages commonly contain  ___
a) repeating logos, page numbers 
b) headers and footers
c) both a and b
d) none of these.

14.	 A new document in page maker is called 
___
a) Untitled -1		  b) Document-1
c) New Document		  d) None of these

15.	 The ___ command is used to reverse the 
action of the last command.
a) Undo		  b) Redo
c) Delete		  d) Backspace

ANSWERS FOR OBJECTIVES
1. d 2. d 3. a 4. b 5. b
6. c 7. d 8. a 9. b 10. c
11. b 12. c 13. c 14. a 15. b
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Fill in the blanks:

1. DTP expands ______	Ans : Desk top publishing.

2. Adobe page is a ____layout software.  Ans:page

3. �To make adobe page make in a windows is ___   
Ans: start  all programspage maker7.0­
adobe page maker 7.0.

4. �The area outside of the border is referred  to as 
the   _____			   Ans:paste board

5. �In tool bar a short text will appear as its description 
called  ____			   Ans:Tooltip

6. �The _____command is used to reverse the action 
of the last command.   Ans:undo

7. The short cut key for undo is ____ Ans : ctrl +z

8. �A  _____ contains  text you type ,paste or import 
in pagemaker.			   Ans:text block

9. �The two handles are seen above and below of the 
text block are called _____ Ans :windowshades

10. �Generate a new page by selecting  _____ in the 
menu bar.  	 Ans : layout insert pages.

11.�All text in page maker resides inside containers 
called  _____			   Ans : text  blocks.

12. �In page maker, text and graphics that you draw 
or import are called _____ 	 Ans: objects.

13. �The process of connecting text among text 
blocks is called  _____ text   Ans: threading.

14. �Text the flows through one or more .threaded 
blocks is called a  _____		  Ans : story.

15. �The  _____ palette is especially useful when 
you are doing lot of formatting _____ Ans: 
control palette.

16. Page maker has _____ line tool.	 Ans: 2.

17. �As the characters are typed, the flashing vertical 
bar called the ___ Ans: insertion point

18. �___is the process of changing the general 
arrangement of text. Ans: Formatting

19. �___means making changes to the text.
� Ans: Editing

20. �Reversing the Undo command is known as___ 
Ans:Redo

Short cut Keys

1. �Ctrl+N 	 -	 Create New Document
2. F9	 -	 Pointer Tool
3. Shift+F2	 -	 Rotating Tool
4. Shift+F3	 -  	Line Tool
5. Shift+F4	 -	 Rectangle Tool
6. Shift+F5 	 -	 Ellipse Tool
7. Shift+F6  	 -	 Polygon Tool
8. Shift+Alt +Drag Left Mouse Button- Hand Tool
9. Shift +Alt+ F1 	 -	 Text Tool
10. Shift +Alt +F2	 -	 Cropping Tool
11. Shift+Alt +F3	 -	 Constrained Line Tool
12. Shift+Alt +F4	 -	 Rectangle Frame Tool
13. Shift + <-- 	 -	 One Character To Left
14. Shift + 	 -	� One Character To The 

Light 
15. Shift +^	 -	 One Line Up
16. Shift+     	  -	 One Line Down
17. Shift +End 	 -	� To End Of The Current 

Line
18. Shift+Home	 -	� To The Beginning Of The  

Current Line
19. Ctrl+ A  	 -	 Select Entire Document
20. Ctrl+Z 	 -	 Undo
21. Ctrl+X	 - 	 Cut
22. Ctrl+V	 -	 Paste
23. Ctrl+C 	 -	 Copy
24. Ctrl+S	  -	 Saving A Document 
25. Ctrl+W	  -	 Closing A Document
26. Left Arrow ()	  -	� One  Character To The 

Left
27. Right Arrow  () 	-	� One Character To The 

Right 
28. One Word To The Left 	- �Ctrl +Left Arrow
29. One Word To The Right  - Ctrl +Right Arrow 
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30. Up  Arrow 		  -	 Up One Line
31. Down  Arrow 		  -	 Down One Line
32. End  		  -	 To The End Of A Line
33. Home  		  -	� To The Beginning Of A 

Line
34. Ctrl+ Up Arrow		   -	Up One Paragraph
35. Ctrl+ Down		   -	Down One Paragraph
36. Ctrl+ O 		  -	� Opening An Existing 

Document
37. Ctrl+ Space Bar		  -	 To Zoom In 
38. Ctrl+ Alt + Space Bar	  - To Zoom Out
39. Ctrl+ T 		  -	 Character Formatting
40. Ctrl+’		  -	 Control Palette
41. Alt+ Ctrl+ G 		  - 	Going To Specific 
42. Ctrl+ Alt+ P 		  -	 Page Number Displays
43. Ctrl+ P 		  -	 Print 

PART BI

Short Answers 

1.	 What is the purpose of page layout tool?
  Page layout software includes toolsthat allow you 
to easily position textand graphics on document 
pages.

2.	 What are the components of PageMaker 
Window?
  The main components of the above window are 
Title bar, Menu bar, Toolbar, Ruler,Scroll bars and 
Text area.

3.	 What is title bar?
�� It is the topmost part of the window. 
�� It shows the name of the software and the name 
ofthe document at the left, and the control but-
tons (Minimize, Maximize and Close) at theright.

4.	 What are the menu options available in 
Menu bar?
  File, Edit, Layout, Type, Element, Utilities, 
View,Window, Help.

5.	 What is tooltip?
  If you place the mouse pointer on a button in the 
Toolbar, a short text will appear as itsdescription 
called ‘Tool Tip’.

6.	 Write the steps to show toolbox in page 
maker.
1. Click on Window. The Window menu will appear.
2. Click on Show tools.

7.	 Write the steps to hide toolbox in page 
maker.
1. Click on Window. The Window menu will appear.
2. Click on Hide tools to hide the toolbox.

8.	 Write the steps to show ruler in page 
maker.
1. Click on View. The View menu will appear.
2. �Click on Show Rulers. Rulers appear along the 

top and left sides of the document window.

9.	 Write the steps to hide ruler in page maker.
1. Click on View. The View menu will appear.
2. Click on Hide Rulers to hide the rulers.

10.	 What is the purpose of Undo command?
�� The Undo command is used to reverse the action 
of the last command. 

�� To reverse the last command, click on EditUndo 
in the menu bar 

     (or) 
�� Press Ctrl + Z in the keyboard.

11.	 How to move a text box in Page maker?
  To move a block without changing its shape, 
place the cursor anywhere inside the block, and 
click and drag it to the required position.

12.	 Write short note on Text block in page 
maker.
  A text block contains text you type, paste, or im-
port. You can’t see the borders of a text block until 
you select it with the pointer tool.
You create text blocks in two ways:
1. �Click or drag the text tool on the page or paste-

board, and then type.
2. �Click a loaded text icon in an empty column or 

page.

13.	 How will you rejoin the split blocks?
  To rejoin the two text blocks
1. �Place the cursor on the bottom handle of the sec-

ond text block, click and drag the bottom handle 
up to the top.
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2. �Then place the cursor on the bottom handle of 
the first text block, and click and drag the bottom 
handle down if necessary. 

14.	 What do you mean by threading text?
�� Text blocks that are connected in this way are 
threaded. 

�� The process of connecting text among Text 
blocks is called threading text.

15.	 How will you close a document?
  The document can be closed using the File > 
Close command in the menu bar (or) Ctrl +W in 
the keyboard.

16.	 How to remove pages in Pagemaker?
  You can remove the unused pages from yourdoc-
ument with a Remove Pages dialog box.
1. �Choose Layout > Remove Pages inthe menu bar. 

The Remove Pagesdialog box appears
2. Type the page range you want toremove.

17.	 How to Hide the Master Items?
To make the master items invisible on aparticular 
page, switch to the appropriatepage, then choose 
View > Display Masteritems

PART CI

Explain in Brief Answer

1.	 Write the steps to resize a text block.
1. Click on the Pointer tool.
2. �Click either the left or right corner handle on the 

bottom of the text block and drag. When you re-
lease the mouse button, the text in the text block 
will reflow to fit the new size of the text block.

3. �A red triangle in the bottom windowshade means 
there is more text in the text block than is visi-
ble on the page. Drag the windowshade handle 
down to show more text.

2.	 Write the steps to Select Text using the 
mouse
  To select text using a mouse, follow these steps :
1. �Place the Insertion point to the left of the first 

character to be selected.
2. �Press the left mouse button and drag the mouse 

to a position where you want to stop selecting.

3. Release the mouse button.
4. The selected text gets highlighted.

To Select Press
A Word Double-click with I-beam

A Paragraph Triple-click with I-beam

3.	 Differentiate copying and moving the text.
Copying Moving

Creating similar text in 
new location

Relocating the original 
text in a new location

Makes a duplicate text 
in another location

Transfers the Original 
text to another location

Will not affect the 
original content

Will delete the Original 
content

Keyboard shortcuts for 
cut and paste:
Ctrl + X → to Cut
Ctrl + V → to Paste

Keyboard shortcuts for 
copy and paste:
Ctrl + C → to Copy
Ctrl + V → to Paste

4.	 Write the steps to delete a character or 
word or block of text
Deleting Text
    You can easily delete a character, or word, or 
block of text.
To delete a character, do the following :
    1. �Position the insertion point to the left of the 

character to be deleted.
    2. Press Delete key on the keyboard.
(or)
    3. �Position the insertion point to the right of the 

character to be deleted.
    4. Press Backspace key on the keyboard.
To delete a block of text, do the following :
    1. Select the text to be deleted.
    2. �Press Delete or Backspace in the keyboard 

(or) Edit  Clear command. 

5.	 How will you create a text box with the 
text tool?
To create a text block with the text tool:
1. �Select the text tool (T) from the toolbox. The 

pointer turns into an I-beam.
2. �On an empty area of the page or pasteboard, do 

one of the following:
•• Click the I-beam where you want to insert text. 
•• This creates a text block the width of the col-
umn or page. By default, the insertion point 
jumps to the left side of the text block.
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3. Type the text you want.
  �  Unlike with a text frame, you do not see the 

borders of a text block until you click the text 
with the pointer tool.

6.	 Write the steps to resize a text block.
1. Click on the Pointer tool.
2. �Click either the left or right corner handle on the 

bottom of the text block and drag. When you 
release the mouse button, the text in the text 
block will reflow to fit the new size of the text 
block.

3. �A red triangle in the bottom windowshade means 
there is more text in the text block than is visible 
on the page. Drag the windowshade handle 
down to show more text.

7.	 Write the steps to split a textbox into two.
To split a text block into two
1. �Place the cursor on the bottom handle, click and 

drag upwards. When you release the bottom 
handle will contain a red triangle.

2. �Click once on this, and the cursor changes to a 
loaded text icon.

3. �Position this where the second part of the text is 
to be, and click.

8.	 Write the steps to Select Text using the 
Keyboard
To select text using a keyboard, followthese steps :
1. �Place the Insertion point to the left of the first 

character you wish to select.
2. �The Shift key is pressed down and the movement 

keys are used to highlight the required text.
3. �When the Shift key is released, the text is 

selected
To Select Press

One character to the left Shift + ←
One character to the right Shift + →
One line up Shift + ↑
One line down Shift + ↓
To the end of the current line Shift +End
To the beginning of the current 
line

Shift + Home

Entire Document Ctrl + A

9.	 Write the steps to split a textbox into two.
To split a text block into two

1. �Place the cursor on the bottom handle, click and 
drag upwards. When you release the bottom 
handle will contain a red triangle.

2. �Click once on this, and the cursor changes to a 
loaded text icon.

3. �Position this where the second part of the text is 
to be, and click.

10.	 Write the steps to import the text.
1. �Choose FilePlace. The Place dialog box will 

appear.
2. �Locate the document that contains the text you 

want to place and select it.
3. �Click on Open in the Place dialog box. The pointer 

changes to the loaded text icon.
4. �Make a text block to place the text. (Or) Click in 

the page to place the text. The text will be placed 
in the page. If the text to be placed is too big to 
fit on one page, PageMaker allows you to place it 
on several pages. This can be done manually or 
automatically.

11.	 What are the various options to save a 
document?
1. (a) Choose File > Save in the menu bar. (or)
2. The file name is given in the File name list box.
3. �Then click on the Save button to save the doc-

ument. The document is now saved and a file 
name appears in the title bar.

    Once a file is saved under a name, to save it 
again the name need not be entered again. The 
file can be saved simply by selecting the File > 
Save command or by clicking the Save button (or) 
clicking Ctrl + S in the keyboard.

12.	 Write the steps to save a Document with a 
new name or in a different location

�� You can save a document with a new name or 
in a different location using Save AS command. 
Save AS command creates a new copy of the 
document. So, two versions of the document ex-
ist. The versions are completely separate, and 
the work you do on one document has no effect 
on the other. 

�� To save a document with a new name or in a 
different location:

    1. �Choose File > Save As in the menu bar. (or) 
Press Shift + Ctrl + S in the keyboard. Now 
Save Publication dialog box will appear. 
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    2. Type a new name or specify a new location.
    3. Click the Save button.

13.	 How will you open an existing document?
1. �(a) Choose File > Open in the menu bar (or)Click 

on the Open icon ( ) in the Tool bar (or) Press Ctrl 
+ O in the Keyboard. AOpen Publication dialog 
box as shown that appears on the screen.

2. �The file name is given in the File name list box. 
The name of the file to be opened can be chosen 
from the list, which is displayed. 

3. �Then click on the Open button. Now the required 
file is opened.

14.	 Write the procedure to scroll the document.
The scrolling procedure is as follows:
1. �To scroll left and right the left and right arrow 

respectively should be clicked.
2. �To scroll up and down the up and down arrow 

respectively should be clicked.
3. �To scroll a relative distance in the document the 

scroll box should be  drawn up or down.

15.	 Write the steps to draw a line.
1. �Select the Line tool from the toolbox. The cursor 

changes to a crosshair. 
2. �Click and drag on the screen to draw your line. As 

you drag, a line appears. 44
3. �Release the mouse button and the line will be 

drawn and selected, with sizing handles on either 
end. Resize the line by clicking and dragging the 
handles, if necessary.

16.	 Write the steps to Draw Rectangles or 
Ellipses.
You can also draw rectangles and ellipses shapes by 
using the same technique as used in line drawing. 
1. To draw a rectangle or ellipse:
  �  Click on the Rectangle or Ellipse tool from the 

toolbox. The cursor changes to a crosshair.
2. �Click and drag anywhere on the screen. As you 

drag, a rectangle or ellipse appears.
3. �Release the mouse button when the rectangle or 

ellipse is of the desired size. Press the Shift key 
while you’re drawing to constrain the shape to a 
square or circle.

17.	 Write the steps to Draw Polygon
To draw a Polygon

1. �Click on the Polygon tool from the toolbox. The 
cursor changes to a crosshair.

2. �Click and drag anywhere on the screen. As you 
drag, a Polygon appears.

3. �Release the mouse button when the Polygon is of 
the desired size.

18.	 Write the steps to Draw a star with given 
number of sides and required inset.
1. �The value of ‘Star inset’ is 50% The number of 

sides is 15 
2. �The value of ‘Star inset’ is 25% The number of 

sides is 25 
3. �The value of ‘Star inset’ is 35% The number of 

sides is 70

19.	 Write short note on Master Page
�� Master Pages commonly contain  repeating lo-
gos, page numbers, headers, and footers. They 
also contain nonprinting layout guides, such as 
column guides, ruler guides, and margin guides. 

�� A master item cannot be selected on a document 
page.

�� You can create, modify, and delete objects on 
master pages just like any other objects, but you 
must do so from the master pages themselves.

20.	 Write the steps to create a new Master 
Page
1. �Click the New Master Page icon inthe Master 

Pages palette. The NewMaster Page dialog box 
appears.

2. �Enter the name of the new masterpage in the 
Name field.

3. �Make the appropriate changes in the Margins and 
Column Guides fields.

4. �Click on OK. A new Master Pageappears in the 
Master Pages palette.

PART DI

Explain in detail

1.	 What are the methods to unthread a 
threaded block? Explain.
Method - 1:

�� Select the block that you wish to unthread with 
the pointer tool. Click on Edit > Cut in the menu 
bar.(the block disappear). 
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�� Now click on the Edit  Paste in the menu bar. 
�� The block will reappear in the same position, but 
it is now an unthreaded block.

Method - 2:
�� Select the block that you wish to unthread with 
the pointer tool. 

�� Then choose the Text tool and select all the text 
in the block. 

�� Then click on Edit  Cut in the menu bar.(the 
block disappear). 

�� Now click the insertion point within an existing 
threaded block. 

�� Then click on Edit Paste in the menu bar. 
�� The text will be added in this block.

2.	 Write the steps to place text in a frame
1. Click on one of a Frame tool from the Toolbox.
2. �Draw a frame with one of PageMaker’s Frame 

tools (Rectangle frame tool or Ellipse Frame Tool 
or Polygon frame Tool). Make sure the object 
remains selected.

3. Click on File. The File menu will appear.
4. Click on Place. The Place dialog box will appear.
5. �Locate the document that contains the text you 

want to place, select it.
6. Click on Open.
7. �Click in a frame to place the text in it. The text 

will be placed in the frame.

3.	 Explain the magnifying and reducing with 
zoom tool.
  Use the zoom tool to magnify or reduce the dis-
play of any area in your publication

To magnify or reduce with the zoomtool:
1. �Select the zoom tool. The pointer becomes a 

magnifying glass with a plus sign in its center, 
indicating that the zoom tool will magnify your 
view of the image.To toggle between magnifica-
tion and reduction, press the Ctrl key.

2. �Position the magnifying glass at the center of 
the area you want to magnify or reduce, and 
then click to zoom in or out. Continue clicking 
until the publication is at the magnification level 

you want. When the publication has reached its 
maximum magnification or reduction level, the 
center of the magnifying glass appears blank.

To magnify part of a page bydragging:
1. Select the zoom tool.
2. �Drag to draw a marquee around thearea you 

want to magnify.

To zoom in or out while usinganother tool:
  Press Ctrl+Spacebarto zoom in. 
PressCtrl+Alt+Spacebarto zoom out.

4.	 Explain  various methods of character 
formatting.
Character Formattingusing Character 
Specifications Dialog Box
  Character formatting means displaying text in a 
certain way. Character formatting consists of text 
properties - bold, italic, underline, font type, font 
size, font colour, etc. 
  The steps to apply character formatting to text 
are as follows :
1. Select the text to be formatted.
2. �Choose Type > Character in menu bar (or) 

Press Ctrl + T on the keyboard. The Character 
Specifications dialog box appears.

3. �Make the appropriate changes in the dialog box.
•• Click the drop-down menu arrow of the Font 
box and select the desired font.

•• Click the drop-down menu arrow of the Font 
Size box and select the font size.

•• Click the drop-down menu arrow of the Font 
Color box and select the desired colour.

•• Click the Bold, Italic, or Underline buttons 
to make the text bold, italic, or underlined 
respectively.

4. Click on OK.

Character Formatting using the Control 
Palette
  The Control Palette is especially useful when you 
are doing lot of formatting.
  Its features change based on the object that is 
selected on your layout.
  If the Control palette is not showing then use the 
following steps:
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1. �Click on Window > Show Control Palette sequence 
in the menu bar.

(or)
2. �Press Ctrl + ‘ in the keyboard. Now the Control 

Palette appears on the window
To modify character attributes using the 
Character Control Palette:
1. Select the text you want to modify.
2. �Make the appropriate changes in the Control  

palette.

5.	 Write the steps To draw a Dotted line
1. �Double click the Line tool from the toolbox. A 

Custom Stroke dialogue box appears.
2. �Select the required Stroke style in the drop-down 

list box.
3. �Then click OK button. Now the cursor changes 

to a crosshair. 
4. �Click and drag on the screen to draw your dotted 

line. As you drag, the line appears.
5. �Release the mouse button and the line will be 

drawn and selected, with sizing handles on either 
end.  Resize the line by clicking and dragging the 
handles, if necessary.

6.	 Write the steps to Drawing a Rounded 
Corner Rectangle
To draw a rounded-corner rectangle:
1. �Double-click the Rectangle tool in the toolbox. 

The Rounded Corners dialog box appears.
2. Choose a corner setting from the preset shapes.
3. Click on OK. The cursor changes to a crosshair.
4. Click and drag anywhere on the screen.
5. �Release the mouse button when the rectangle 

is the desired size. Press the Shift key as you 
draw to constrain the shape to a rounded corner 
square.

7.	 Write the seps to Fill Shapes with Colors 
and Patterns
Filling Rectangle with colour
1. Draw a rectangle using Rectangle tool.
2. Select the rectangle.
3. �Choose Window > Show colors inthe menu bar. 

(or) Press Ctrl + J. Now Colors palette appears.
4. �Click on the required colour fromthe Colors 

Palette.

5. The rectangle has been filled with thecolour.

8.	 Write all the methods to go to specific 
page. 
  Pagemaker provides several methods for 
navigating the pages in yourpublication.

Method 1:
    You can move from one page to anotherby us-
ing the Page up and Page down keyson your key-
board. This is probably thenavigation methods you 
will use most often.

Method 2:
    You can move from one page to anotherby us-
ing the page icons at the left bottomof the screen. 
Click on the page icon thatcorresponds to the page 
that you want toview. The page is displayed.

Method 3:
  Using the Go to Page dialog box.
To go to a specific page in a document
1. �Choose Layout > Go to Page in themenu bar (or) 

Press Alt + Ctrl + Gin the keyboard. Now the Go 
to Pagedialog box appears.

2. �In the dialogue box, type the pagenumber that 
you want to view

3. �Then click on OK. The required pageis displayed 
on the screen.

9.	 What are the various methods to inset page 
number in PageMaker Software.
To make page numbers appear onevery page
1. Click on Master Pages icon.
2. �Then click on Text Tool. Now thecursor changes 

to I - beam.
3. �Then Click on the left Master pagewhere you 

want to put the pagenumber.
4. Press Ctrl + Alt + P.
5. �The page number displays as ‘LM’ on the left 

master page.
6. �Similarly click on the right Master page where 

you want to put the page number.
7. Press Ctrl + Alt + P.
8. �The page number displays as ‘RM’ on the right 

master page, but will appear correctly on the 
actual pages.
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10.	 Write the steps to print a document
1. Choose File > Print in the menu bar
    (or) Press Ctrl + P in the keyboard.
   The Print Document dialog boxappears.
2. �Choose the settings in the PrintDocument dialog 

box as
•• Select the printer from the Printer drop-down 
list box.

•• Choose the pages to be printed in the Pages 
group box by selecting one of the following 
available options :

All: This option prints the wholedocument.
Ranges: �This option prints individualpages by the 

page number or a rangeof pages.


